Skip to Store Area:

Welcome to JRRshop.com!

You have no items in your shopping cart.


You're currently on:

+ Click images to enlarge

Sonnox Mastering Bundle Native

Email to a Friend

Be the first to review this product

Manufacturer

Availability: Immediate email delivery.

$880.00
Add Items to Cart

Quick Overview

 

PRECISION TOOLS for Mastering

Sculpt tone with pinpoint accuracy, control dynamic range transparently and achieve maximum loudness, density and presence without sacrificing transient detail. Then deliver your music, with full confidence that it conforms to industry accredited true peak levels and that encoded distribution versions won’t be rejected.

The Mastering Bundle is a hand picked selection of the Sonnox Plug-Ins focused on getting the very most from your 2-bus and the files you subsequently deliver to your clients.

Contains

Oxford EQ Native
Oxford Inflator Native
Oxford Dynamics Native
Oxford Limiter Native
Sonnox Fraunhofer Pro-Codec Native

System Requirements

An ilok dongle is required to authorize any Sonnox products. ilok dongles can be purchased from your local dealer or from www.ilok.com

Compatibility

Latest OSX 10.11 "El Capitan" : Testing has shown no issues so far, where the host DAW has been confirmed by the manufacturer as compatible.
Sonnox G5 native 32/64-bit VST and Audio Units (Mac only) plug-ins are compatible with OSX 10.6.8 and above* and 64-bit Windows eg. Vista 64 or Windows 7, 8 and 10. 
AAX Native plug-ins support Pro Tools 10.2 and above, using supported versions of Mac OSX and Windows operating systems. 
Pro Tools 6.0 or above
Approved Pro Tools CPU, OS and hardware configuration. More details: www.digidesign.com
Mac OSX 10.3 or later 
Windows XP / Vista - 32 & 64 bit / Windows 7, 8 and 10- 32 & 64 bit 
RAM 1GB minimum
iLok key with latest drivers

RTAS

Pro Tools 6.0 or above 
Approved Pro Tools CPU, OS and hardware configuration. More details: www.digidesign.com
Mac OSX 10.3 or later 
Windows XP / Vista - 32 & 64 bit / Windows 7 - 32 & 64 bit 
RAM 1GB minimum
iLok key with latest drivers

Audio Units

Audio Units compatible application (Logic, Digital Performer etc.)
Mac OSX 10.4 or later (including Leopard)
RAM 1GB minimum
iLok key with latest drivers

VST

VST compatible application (Cubase, Nuendo, Acid etc.)
Mac OSX 10.4 or later (including Leopard)
Windows 7 8 and 10 - 32 & 64 bit 
RAM 1GB minimum
iLok key with latest drivers

Variant1